Follow

What are the system requirements for the PABAU business app (iOS)?

 
The PABAU Go App requires iOS 9.0 or later, and can be installed on the following Apple devices:
  • iPod Touch 5th Gen or later
  • iPhone 4s or later
  • iPad 2 or later
  • iPad Mini 1 or later

*Note: The iPhone 4 and previous versions are not compatible with iOS 9.0, and cannot install the PABAU app.

You'll also need a wireless network connection for the app to run properly.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.